セキュリティ強化に関する重要なお知らせ


どこでも読書では9月27日(火)を持ちましてセキュリティ強化のためインターネット通信暗号化方式「TLS1.0」および「TLS1.1」のサポートを終了いたします。
サポート終了後は「TLS1.2」に対応していない古いPC、Android端末、iOS端末では端末登録、書籍のダウンロードが行えなくなります。

対処方法
  • ご利用のWebブラウザとビューアアプリを最新版(Windwos版:2.14.0、Android版:2.15.0、iOS版:2.15.0以降)にアップデートをお願いします。
注意事項
  • 古いOS(Window 8.1未満、Android 5.0未満、iOS 12未満)をご利用の場合、Webブラウザを最新にしてもご利用できない可能性があります。また最新版のビューアアプリ非対応のため最新のバージョンにアップデートできません。
    その場合、誠に恐れ入りますがアップデート可能な端末でのご利用をお願いいたします。
  • 古い環境でもダウンロード済みの書籍は引き続きお読みいただけますが、端末解除を行うと端末登録が行えず、お読みいただけなくなります。

どこでも読書では、今後もお客様がご利用しやすいサービスとなるよう改善を行ってまいります。
この件に関してのご質問は、お問い合わせ窓口よりお問い合わせください。
お問い合わせ窓口